Rippling HRIS sync
Status Report Update State Resolved
May 29 at 08:34pm EDT
Update - We have identified and fixed the problem, all customer with a rippling integration have their HRIS synced reenabled
Affected services
Blissbook Application
Status Report Update State Updated
May 29 at 08:05pm EDT
Update - 2024-05-29 - 20:05 EST: We are currently in contact with the Rippling team and are investigating what is going on
Affected services
Blissbook Application
Status Report Update State Created
May 24 at 02:34pm EDT
Rippling HRIS Sync is currently not working. We are working with Rippling on resolving this issue.
The problem is shown in the UI as:
"Unexpected response from Rippling. Please contact Blissbook support for further assistance."
Affected services
Blissbook Application